Institute of Medical Biochemistry
     
 
Troubles with pdf?
 
You need Adobe Acrobat Reader version 5.0 or higher (available at www.adobe.com). If your browser freezes or generates some error message when trying to open the file, try to download it instead: point the mouse arrow at the file name, right click and use the "Save target as" function from the menu.
 
 
 
  .:: created by Lukáš Mikšík, lukas@miksik.com :: edited by Jan Pláteník, jplat@lf1.cuni.cz